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No data shown for a particular indicator in Performance Analytics 

 

Problem
There is no data shown on the scorecard / dashboard for a particular indicator in Performance Analytics even though there is data in the system.

  

Cause

The most likely causes are:


Resolution

To check if the indicator is included in a job (you must have the pa_admin or pa_data_collector role to perform these steps):

  1. Navigate to Performance Analytics > Data Collector > Jobs.
  2. Scroll down to the bottom of the form and check if the indicator is included in the Indicators related list.
  3. If not, click Edit and add the indicator.
  4. Click Save.
  5. You can also view the Job Logs and see if there are any errors or warnings for this indicator.

To check if a restraint in the properties prevented the data from being collected:

  1. Navigate to Performance Analytics > System > Properties
  2. Check the settings in the Performance Analytics Data Collector section.

Article Information

Last Updated:2017-09-21 08:52:33
Published:2015-03-03