Emails from Live Feed are sent with a blank value for the group in the "View Group Feed' link and, as a result, users are not able to see the correct group on live feed

Steps to Reproduce

  1. Log in to your instance as admin.
  2. Navigate to Social IT > Live Feed.
  3. Click Groups and choose one of the example groups available in the base system.
  4. Click Invite Member.
  5. Invite a user.
  6. Wait 30 seconds to give notification event time to be created and processed.
  7. Navigate to System Logs > Emails.
  8. Open the email record with the subject System Administrator has invited you to join the XXXX group.
    This issue occurs when you see <a title="View Group Feed" href="/nav_to.do?uri=live_feed.do?sysparm_feed_type=group_feed%26sysparm_group_id=" in the body text. There is no value for sysparm_group_id at the end of the URL.


  1. Log in as an administrator who has permission to modify email notifications.
  2. Navigate to System Policy > Email > Notifications.
  3. Filter the list by [Message HTML] [contains] [group.sysid].
  4. Open one of the notifications.
  5. In the Message HTML field, edit the URL for the View Group Feed link as follows:
    change ${group.sysid} to ${group.sys_id}.
  6. Save the notification.
  7. Make the same edit for each of the notifications in the filtered list.

Related Problem: PRB606858

Seen In

Eureka Patch 4 Hot Fix 1

Fixed In

Fuji Patch 2

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2016-02-07 11:41:42