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Determining if ODBC processing has failed due to low memory - Support and Troubleshooting
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KB0538950

Determining if ODBC processing has failed due to low memory


1681 Views Last updated : May 19, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Determining if ODBC processing has failed due to low memory

  

Symptoms
  • ODBC driver runs out of memory during processing
  • Queried information lost
  • Cannot connect to the instance
  • Connection dropped

  

Cause
The driver may have run out of memory during ODBC process due to large result sets. 

 


Resolution
To remedy this, change the maximum Java heap size by accessing the ODBC Management Module. Go to Windows Start button > ServiceNow ODBC > Management Console and edit the -Xmx150m parameter of the ServiceJVMOptions property. For more information, see ODBC Driver Configuration in the ServiceNow product documentation. 

 

 


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