Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Determining if the certificate is expired on the instance - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Determining if the certificate is expired on the instance
KB0538674

Determining if the certificate is expired on the instance


4646 Views Last updated : Feb 1, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Do you see a simple bind error message when using the test connection link in the LDAP Server record? Review this article for more information.

When the LDAP server certificate is expired on the instance or does not match the certificate currently being used by the LDAP server, it causes users to be unable to access the instance and the simple bind error message to be displayed.

The video below provides a walkthrough to renew the certificate and resolve the simple bind error message:

See the information below for additional context

Cause

The certificate currently on the instance has expired or the certificate associated with the LDAP server has changed.

Resolution

Contact the LDAP administrator to update the certificate for the associated LDAP server, and upload a new certificate to the instance.

See the Upload a certificate to an instance documentation for steps on how to upload the certificate.

Note: Check the Expiration notification checkbox within the certificate record to receive an email notification when the certificate is about to expire.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.