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Determining if a request is approved 
 

Symptoms
Symptoms may include the following:
  • Cannot publish workflow
  • Publishing workflow takes too long
  • Cannot modify checked out workflow
  • Cannot start workflow
  • Workflow does not start
  • Workflow does not trigger
Check in the list view
To determine if a request is approved using list view, check the Request state column in the Requests related list.

 

 

Check in the Request form view
To determine if a request is approved using Request form view, check the Request State field.

  

Cause
If the Request State field does not show as Approved, it usually means that the request is still waiting for approval. Check the Approver related list in the Request form view to see who can approve the request.

 

Note: If the request is not approved, workflows will not start for any RITM (Requested Item) associated with that request.

 

Article Information

Last Updated:2015-05-02 11:46:46
Published:2014-05-14