Issue
Sometimes you will find that attachments are missing after a clone. Some of the symptoms are:
- Some attachments are available in the target instance after the clone, but not all.
- Attachments missing after a clone.
Release
Any
Cause
Attachments missing after performing a clone are typically the result of having the Exclude large attachment data option selected.
Resolution
To determine if this is selected in your instance:
- Type "Clone" into the navigation filter.
- Click Clone History.
- Sort Created Z to A and locate the last clone requested.
- Open the record.
- De-select Exclude large attachment data if it was selected and re-run the clone.