On Customer instance firmenichprod, and on HI, it is possible to create an email that appears to not have an attachment, but attachment is there.

When creating an email from the instance by clicking on the envelope icon on upper right, you can add an attachment. On customer instance a user
without admin rights can add an attachment and remove it. However, it only appears to be removed in the UI. The email arrives with the attachment
nonetheless. In HI, I created an email in the same manner. I attempted to attach a message and it seemed unsuccessful. When the message arrived,
the attachment was there. Please see attached: "Testing for Firmenich - INT2188243.eml".

On customer instance this appears to be related to some security measure, ACL, business rule, UI Policy, etc.
2013-04-30 15:01:17 (897) http-9 45C67171158DC1409D6BCD157B988442 WARNING *** WARNING *** Security restricted: Unable to delete attachment sys_email.3f85023d158dc1409d6bcd157b988418

Just to clarify, this behavior only occurs for non-admin users on customer instance. If you remove attachment from an email while using an admin account
behavior is as expected, no attachment is received.

Not sure what it may be on HI.

Customer instance stats.do:

Statistics for: Firmenich Server @ firmenichprod.service-now.com:80 at: Thu May 02 09:13:01 PDT 2013 (Refresh)
Connected to cluster node: app34046.gva2.service-now.com:firmenichprod001
Build name: Berlin
Build date: 02-09-2013_1701
Build tag: glide-berlin-05-06-2012__patch6-hotfix1-02-08-2013
Instance name: firmenichprod
Instance ID: ac4510f50a0a8c0801c8c8a3b209a388
Node ID: 85b963f1a71575c3c469c8457f43b9d5
IP address:
MID buildstamp: 2013-02-09-1701

Steps to Reproduce


There is no workaround for this Known Error at this time.

Related Problem: PRB584327

Seen In

Berlin Hot Fix 5
Berlin Patch 6 Hot Fix 1
Calgary Patch 2 Hot Fix 5
Dublin EA 8
Dublin Patch 8
Eureka Patch 5

Fixed In


Associated Community Threads

There is no data to report.

Article Information

Last Updated:2015-11-20 03:54:33